Maldito Flash

Aunque con html5 casi no es necesario, hay páginas que sólo funcionan con la última versión de Adobe Flash, así que… toca instalarlo.

  1. Desinstala todo lo relacionado con Flash que tengas instalado.
  2. Descarga y descomprime el archivo correspondiente de su pagina oficial. En mi caso, el tar.gz de 64bits
  3. Sólo nos va a interesas el archivo libflashplayer.so que copiaremos en /home/usuario/.mozilla/plugins (también podría copiarse en /usr/lib/mozilla/plugins/)
  4. Y reiniciar el navegador, y listo!

Leave a Reply

Your email address will not be published. Required fields are marked *